<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#">
<head>
    <title>Get three months of Amazon Music Unlimited for free right now | Chelmsford Weekly News</title>

    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <meta name="OMG-Verify-V1" content="4389-366acdfc-5224-4c07-bb70-f74d8fbfc2db" />
    	<meta property="og:url" content="http://www.chelmsfordweeklynews.co.uk/news/18484480.get-three-months-amazon-music-unlimited-free-right-now/" />
	<meta property="og:site_name" content="Chelmsford Weekly News" />
	<meta property="og:image" content="http://www.chelmsfordweeklynews.co.uk/resources/images/11421911/" />
	<meta property="og:image:width" content="1187" />
	<meta property="og:image:height" content="668" />
	<meta itemprop="image" content="http://www.chelmsfordweeklynews.co.uk/resources/images/11421911/" />
	<meta name="twitter:image:src" content="http://www.chelmsfordweeklynews.co.uk/resources/images/11421911/" />
	<meta property="og:title" content="You can get three months of Amazon Music Unlimited for free right now" />
	<meta property="og:type" content="website" />
	<meta property="fb:app_id" content="195069717177732" />
	<meta property="og:name" content="You can get three months of Amazon Music Unlimited for free right now" />
	<meta property="og:description" content="Now is the perfect time to sign up for Amazon's streaming music service." />
	<meta itemprop="name" content="You can get three months of Amazon Music Unlimited for free right now" />
	<meta itemprop="description" content="Now is the perfect time to sign up for Amazon's streaming music service." />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="You can get three months of Amazon Music Unlimited for free right now" />
	<meta name="twitter:description" content="Now is the perfect time to sign up for Amazon's streaming music service." />
	<meta name="medium" content="news" />
	<meta name="title" content="You can get three months of Amazon Music Unlimited for free right now" />
	<meta name="description" content="Now is the perfect time to sign up for Amazon's streaming music service." />
	<meta name="keywords" content="" />
<link rel="canonical" href="http://www.theargus.co.uk/news/national/uk_today/18483323.get-three-months-amazon-music-unlimited-free-right-now/" />
	<meta property="fb:pages" content="1431176307138060" />

<script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Get three months of Amazon Music Unlimited for free right now",
        "datePublished": "2020-05-30T09:00:00Z",
        
        "dateModified": "2020-05-30T09:00:00Z",
        
        "mainEntityOfPage": "http://www.chelmsfordweeklynews.co.uk/news/18484480.get-three-months-amazon-music-unlimited-free-right-now/",
        "author": {
            "@type": "Person",
            "name": "The Reviewed Team"
        },
        "image": {
            "@type": "ImageObject",
            "url": "http://www.chelmsfordweeklynews.co.uk/resources/images/11421911.jpg/",
            "width": 1280,
            "height": 720
        },
        "publisher": {
            "@type": "Organization",
            "name": "Chelmsford Weekly News",
            "logo": {
                "@type": "ImageObject",
                 "url": "http://www.chelmsfordweeklynews.co.uk/resources/images/sitelogo/",
                 "width": "385",
                 "height": "91"
            }
        }
      }
</script>






    <link rel="stylesheet" href="/resources/responsive-static/fonts/fontello/css/fontello.css?r=kG5UN5vu" media="all" />
    <link rel="stylesheet" href="/resources/responsive-static/fonts/icomoon/style.css?r=kG5UN5vu" media="all" />
    <link id="page_stylesheet" href="/resources/responsive-static/build/css/frontend/engage-style-dark_blue.css?r=kG5UN5vu" rel="stylesheet" type="text/css">
    <link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,400italic,600italic,700,700italic,300,300italic|Fira+Sans:400,500,600,700|Roboto:300,400,500,700|Noto+Serif:300,400,500,700|Open+Sans:300,400,500,600,700" rel="stylesheet" type="text/css">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css">
    <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/v4-shims.css">
    <link rel="shortcut icon" href="/resources/images/1768484/" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/resources/images/1768484/" type="image/vnd.microsoft.icon">
<!-- standard AdvertisingInit --><script>
window.startExec = performance.now();
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.11.1/jquery.min.js" integrity="sha256-VAvG3sHdS5LqTT+5A/aeq/bZGa/Uj04xKxY8KM/w9EE=" crossorigin="anonymous"></script>

<script type="text/javascript" src="/resources/shared/responsive-sync/?r=kG5UN5vu"></script>

<!-- standard DataLayer --><script type='text/javascript'>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</script>

<script src='//assets.adobedtm.com/499440d21de9/54b957ecfb7e/launch-98090dfa3d73.min.js' async></script>



<!-- standard PianoInit -->
<script>
window.usePiano = true;
</script>
<script>

document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function(adblocker) {
    var d = new Date();
    d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
    document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
}
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
document.getElementsByTagName("head")[0].appendChild(script);
</script>

<script>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</script>





<script>
function isMobile() {
    if (window.screen.width < 728) {
        return true;
    }
    return false;
}
var usePrebid = true;
var whiteList = false;
var adLight = false;


</script>

<script async src="//js-sec.indexww.com/ht/p/185246-217006573922036.js"></script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    // googletag.cmd.push(function() {
    //     if($.cookie('_sp_enable_dfp_personalized_ads') === 'true') {
    //         googletag.pubads().setRequestNonPersonalizedAds(0);
    //     } else {
    //         googletag.pubads().setRequestNonPersonalizedAds(1);
    //     }
    // });
    // init google objects and array
    if (usePrebid) {
        googletag.cmd.push(function() {
            // disable initial load so prebid can do its stuff
            googletag.pubads().disableInitialLoad();
        });
    }
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        gads.src = 'https://securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<!-- GRAPESHOT channel tag for NewsQuest -->
<script type="text/javascript">
var gs_channels="DEFAULT";
var gsurl= window.location != window.top.location ? document.referrer : window.location;
document.write('<scr'+'ipt type="text/javascript" src="https://mediaforce.grapeshot.co.uk/newsqst/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
</script>
<!-- GRAPESHOT channel tag END -->


<script src="//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js"></script>
<script type="text/javascript" src="/resources/static/prebid/prebid.js?r=kG5UN5vu"></script>

<script>
//Load the APS JavaScript Library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
//Initialize the Library
apstag.init({
     pubID: '3147',
     adServer: 'googletag',
});
</script>

<script>

    function getAPLocalStorage(key) {
        try {
            var json = window.localStorage.getItem(key);
            if (!json) {
                return null;
            }
            var data = JSON.parse(json);
            return data;
        }
        catch (err) {
            window.localStorage.removeItem(key);
        }
    }

    function addAudienceProjectDataToLotame(cc, prefix) {
        var CACHE_KEY = "apr_lotame";
	    var DEBUG = "1c999987";
    	prefix = prefix ? prefix + ":" : "";

    	var fireDebugPixel = function(event, segments) {
    		if (!DEBUG) {
    			return;
    		}
    		var ls = "";
    		try {
    			ls = window.localStorage.getItem(CACHE_KEY);
    		} catch (err) {
    			ls = "error-" + err.message;
    		}
    		var url = "https://visitanalytics.userreport.com/hit.gif?t=USR" + DEBUG;
    		url += "&event=" + encodeURIComponent(event);
    		url += "&ref=" + encodeURIComponent(document.referrer);
    		url += "&ls=" + encodeURIComponent(ls);
    		url += "&now=" + (new Date()).getTime();
    		url += "&cc_loaded=" + cc.loaded;
    		url += "&cc_pvdone=" + cc.pvdone;
    		url += "&cc_runOptimus=" + cc.runOptimus;
    		url += "&cc_dropSyncPixels=" + cc.dropSyncPixels;

    		if (segments) {
    			url += "&segments=" + encodeURIComponent(segments);
    		}

    		(new Image()).src = url;
    	}

    	try {
    		var json = window.localStorage.getItem(CACHE_KEY);
    		var cache = JSON.parse(json || "null");
    		if (cache && cache.d && cache.d.length) {
    			if (cache.exp > Date.now()) {
    				cache.d.forEach(function(dem) {
    					cc.add("dem", prefix + dem);
    				});
    				fireDebugPixel("conversion", cache.d.join(","));
    			} else {
    				fireDebugPixel("expired");
    				window.localStorage.removeItem(CACHE_KEY);
    			}
    		} else {
    			fireDebugPixel("empty");
    		}
    	} catch (err) {
    		fireDebugPixel("error", err.message);
    		window.localStorage.removeItem(CACHE_KEY);
    	}
    }

    function getAudienceProjectTargetingData() {
        "use strict";
        var CACHE_KEY = "apr_tdc";
        var cache = getAPLocalStorage(CACHE_KEY);
        if (!cache) {
            return {};
        }
        if (cache.exp > Date.now()) {
            return cache.d;
        }
        else {
           window.localStorage.removeItem(CACHE_KEY);
        }
        return {};
    }

    if (typeof gs_channels === 'undefined') {
        gs_channels = "";
    }
    rpx_init = ({
        qry         : 'http://www.chelmsfordweeklynews.co.uk',
        section     : 'news',
        site        : 'www.chelmsfordweeklynews.co.uk',
        context     : 'Music',
        weather     : 'sun'.toLowerCase(),
        temp        : '21-25',
        gs_channels : gs_channels,
        age         :  '0' ,
        gender      :  'u' ,
        nqd         : '' // intentionall blank
    });

    var apData = getAudienceProjectTargetingData();
    $.each(apData, function (k, v) {
        rpx_init[k] = v;
    });
</script>
<script type='text/javascript' src='https://pagead2.googlesyndication.com/pagead/imgad?id=CICAgKDLqv_TbRABGAEoATIIgOw1LHg7xnFAt-_HogU'></script>
<script>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</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newsquestuk-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

    <link rel="apple-touch-icon" href="/resources/images/3050487/">
    <link rel="apple-touch-icon" sizes="72x72" href="/resources/images/3050485/">
    <link rel="apple-touch-icon" sizes="114x114" href="/resources/images/3050488/">



</head>
<body class="schemeRed" data-cache-buster="kG5UN5vu" data-template="engage" data-template-colour="Red" data-namespace="redesign">

    <!-- standard AfterBodyTagInclude --><!--
  ##+ +##  ##: `#####.  #######  ###  ###      ######  `#####.  #######      ###  ,##  +#####
  +## ###' ##  #######  ######## ### ###       ######  #######  ########     ###  ,##  ######:
  .## #### ## ###   ### ###  ### ######        ##,    ###   ### ###  ###     ###  ,##  ##`
   ##,#+##:## ###   ### #######  ######        #####+ ###   ### #######      ###  ,##  +#####
   ####`####+ ###   ### ######   #######       #####+ ###   ### ######       ###  ,##     ####
   #### .###. '##   ##' ### ###  ### ,##:      ##,    '##   ##' ### ###      ###  ### '##  +##
   :###  ###   #######  ### `##+ ###  ###      ##,     #######  ### `##+     `#######  ######+
    ##:  ###    #####   ###  ### ###  ,###     ##,      #####   ###  ###       #####    ####+

Developers, designers, testers - interested in working for us?
Contact this guy....https://uk.linkedin.com/in/hillsimon
-->
<!-- standard Sourcepoint --><script type = "text/javascript">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</script>
<script src="/resources/files/53137/?r=kG5UN5vu"></script>
<script src="/resources/files/53138/?r=kG5UN5vu"></script>

<div id="bottom-expandable-wrapper">
    <div class="invisible-target"></div>
    <div class="arrow-container">
        <i class="fa fa-chevron-up"></i>
    </div>
    <div class="message-wrapper">
        <div id="piano-expandable-open"></div>
        <div id="piano-expandable-closed"></div>
    </div>
</div>
<div id="piano-meter-display" style="width: 100%; position: fixed; bottom: 0; margin: auto; z-index: 999999999999999; display: none; background-color: #fff">
    <div style="width: 960px; margin: auto;">
        <button class="btn btn-martini float-right" style="margin-top: 20px" id="piano-show-newsquest" type="button">Deactivate</button>
        <h2 class="mt-2">Piano meter debugger</h2>
        <p class="mb-0" style="font-style: italic;">Data returned from the Piano 'meterActive/meterExpired' callback <a href="https://docs.piano.io/callbacks/#activeevent">event</a>.</p>
        <div class="mb-2" id="piano-meter-display-content"></div>
    </div>
</div>

<div id="piano-top-message" style="width: 100%; position: fixed; top: 0; text-align: center; z-index: 5000000;"></div>
<div id="piano-message" style="width: 100%; position: fixed; bottom: 0; text-align: center; z-index: 5000000;"></div>
<!-- <div id="piano-left-message" style="display:none; width: 100%; position: fixed; left: 0; width: 300px; text-align: center; z-index: 5000000;"></div>
<div id="piano-right-message" style="display:none; width: 100%; position: fixed; right: 0; width: 300px; text-align: center; z-index: 5000000;"></div>
 -->
 
 





    <div id="DFP_out_of_page" style="height: 0px"></div>

    <div id="paywallWindowOverlay"></div>

    <div id="takeover">

        <!-- redesign ResponsiveSiteHeader --><header id="redesign-header" class="use-social-nav">
    <nav class="top-nav">
        <div class="nav-container">
            <!-- redesign ResponsiveHeaderTopNavigation --><ul>
    
    <div class="primary-links">
        <li><a class="gold" href="https://twitter.com/search?q=%23ThereWithYou" target="blank">#ThereWithYou</a></li> 
    </div>
    
    <li><a class="default" href="/jobs/">Jobs</a></li> <li><a class="default" href="/homes/">Homes</a></li> <li><a class="default" href="/cars/">Motoring</a></li> <li><a class="default" href="/advertising/">Book an ad</a></li> <li><a class="default" href="https://directory.chelmsfordweeklynews.co.uk/" target="blank">Local listings</a></li> <li><a class="default" href="/li/">Local info</a></li> <li><a class="inverted" href="/contact/">Contact us</a></li> 
</ul>
<!-- Social and account -->
<div class="top-bar-right">
    <div class="widget-weather">
        <a href="/li/weather.in.Chelmsford /" title="Weather in Chelmsford ">
            <div class="weather-icon">
                
                <div class=" icon-sun"></div>
            </div>
            <p class="xx-small c-align">Chelmsford  21°c</p>
        </a>
    </div>
    
    <div class="social">
        <span class="social-icon-container"><span class="social-icon" data-social="fb"><i class="m-icon-facebook"></i></span><div class="social-tooltip social-tooltip-fb">Our Facebook feeds<a href="https://www.facebook.com/ChelmsfordTimes" target="_blank" title="Find us on Facebook">Chelmsford Times</a></div></span><span class="social-icon-container"><span class="social-icon" data-social="tw"><i class="m-icon-twitter"></i></span><div class="social-tooltip social-tooltip-tw">Our Twitter feeds<a href="https://twitter.com/ChelmsfordTimes" target="_blank" title="Find us on Twitter">Chelmsford Times</a></div></span>
    </div>
    
    <div id="signinRegister" class="account  user-is-not-logged-in ">
        <!-- Register/Login -->
        
            <a class="user-icon d-none d-md-inline-block" href="/my/account/register/" ><i class="m-icon-user"></i></a>

            <a class="user-icon dropdown-toggle d-md-none" href="/my/account/register/" id="accountHeaderTopDropdown" data-toggle="dropdown"
            aria-haspopup="true" aria-expanded="false"><i class="m-icon-user"></i></a>

            <div class="dropdown-menu accountHeaderTopDropdownContent" aria-labelledby="accountHeaderTopDropdown">
                <a class="dropdown-item" href="/my/account/register/">Register</a>
                <a class="dropdown-item" href="/my/account/log-in/">Sign in</a>
            </div>

            <a href="/my/account/register/" class="register d-none d-md-inline">Register</a>
            <span class="line d-none d-md-inline"></span>
            <a href="/my/account/log-in/" class="signin d-none d-md-inline">Sign in</a>
        
    </div>
</div>

        </div>
    </nav>

    <div class="site-brand">
        <a href="/">
            <!--
            Old Way: Has heights and widths set in html from pngs
            <img src="/resources/images/sitelogo/?r=kG5UN5vu" alt="Chelmsford Weekly News" style="" class="brand "/> -->

            <!--  New Way with alignment to left for all logos -->
            
            <img src="/resources/images/sitelogo/?r=kG5UN5vu" alt="Chelmsford Weekly News" class="brand"/>
            <!-- if(has_poppy)
            <img class="header-poppy" src="/resources/responsive-static/images/poppy.svg" alt="Chelmsford Weekly News Poppy">
            endif()
            -->
            
        </a>
        <div class="earpiece-ad" id="promoUnitHeader"></div>
    </div>

    <!-- redesign ResponsiveHeaderPrimaryNavigation --><!-- Mobile sticky navigation -->
<!-- redesign NavigationMobileSticky --><nav class="primary-nav primary-nav-mobile-sticky">
    <div class="nav-container">
        <span class="primary-nav-left">
            <ul class="primary-nav-menu">
                <li>
                    <a href="/"><i class="m-icon-home"></i></a>
                </li>

                
                <!-- Social Buttons -->
                <li class="social-nav-button">
                    <a href="#" class="custom-sharing snb-facebook" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.chelmsfordweeklynews.co.uk/news/18484480.get-three-months-amazon-music-unlimited-free-right-now/?ref=fbshr" data-share-headline="You can get three months of Amazon Music Unlimited for free right now"><i class="m-icon-facebook"></i></a>
                </li>
                <li class="social-nav-button">
                    <a href="#" class="custom-sharing snb-twitter" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.chelmsfordweeklynews.co.uk/news/18484480.get-three-months-amazon-music-unlimited-free-right-now/?ref=twtrec" data-share-headline="You can get three months of Amazon Music Unlimited for free right now"><i class="m-icon-twitter"></i></a>
                </li>
                <li class="social-nav-button">
                    <a href="/my/account/emailthispage/" class="other-sharing snb-email email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');"><i class="fa fa-envelope"></i></a>
                </li>
                
            </ul>
        </span>
        <span class="primary-nav-right">
            <div class="burger-bar trigger-mega-nav">
                <a href="#"><i class="m-icon-menu"></i></a>
            </div>
            <div id="signinRegister" class="account  user-is-not-logged-in ">
                <!-- Register/Login -->
                
                    <a class="user-icon dropdown-toggle" href="/my/account/register/" id="accountHeaderDropdown" data-toggle="dropdown"
          aria-haspopup="true" aria-expanded="false"><i class="m-icon-user"></i></a>

                    <div class="dropdown-menu accountHeaderDropdownContent" aria-labelledby="accountHeaderDropdown">
                        <a class="dropdown-item" href="/my/account/register/">Register</a>
                        <a class="dropdown-item" href="/my/account/log-in/">Sign in</a>
                    </div>
                
            </div>
        </span>
    </div>
</nav>


<!-- Desktop sticky navigation -->
<!-- redesign NavigationDesktopSticky --><nav class="primary-nav primary-nav-desktop-sticky">
    <div class="nav-container">
        <ul class="primary-nav-menu">
            <li>
                <a href="/news/">News</a>

            </li>
            

            <li>
                <a href="/sport/">Sport</a>

            </li>
            

            <li>
                <a href="/leisure/">What's On</a>

            </li>
            

            <li>
                <a href="/competitionsnew/">Competitions</a>

            </li>
            

            <li>
                <a href="/announcements/">Announcements</a>

            </li>
            

            <li>
                <a href="/eedition/">e-editions</a>

            </li>
            

            <li>
                <a href="/education/">Education</a>

            </li>
            

            <li>
                <a href="/message-from-the-editor/">Message from the Editor</a>

            </li>
        </ul>
    </div>
</nav>


<!-- Standard Non-sticky navigation -->
<!-- redesign NavigationNonSticky --><nav class="primary-nav primary-nav-non-sticky">
    <div class="nav-container">
        <span class="primary-nav-left">
            <ul class="primary-nav-menu">
                <li>
                    <a href="/"><i class="m-icon-home"></i></a>
                </li>
                <li >
                    <a href="/news/">News <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/news/localnews/">Local News</a>
                        </li>
                        

                        <li>
                            <a href="/news/traffic/">Traffic</a>
                        </li>
                        

                        <li>
                            <a href="/news/national/">National</a>
                        </li>
                        

                        <li>
                            <a href="/news/emailtheeditor/">Email the Editor</a>
                        </li>
                        

                        <li>
                            <a href="/news/general-election/">General Election</a>
                        </li>
                        

                        <li>
                            <a href="/news/coronavirus/">Coronavirus</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/sport/">Sport <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/sport/conference_south/">Conference South</a>
                        </li>
                        

                        <li>
                            <a href="/sport/localsport/">Local Sport</a>
                        </li>
                        

                        <li>
                            <a href="/sport/county/">County Sport</a>
                        </li>
                        

                        <li>
                            <a href="/sport/national/">National Sport</a>
                        </li>
                        

                        <li>
                            <a href="/sport/cricket/">Cricket</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/leisure/">What's On <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/leisure/music/">Music</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/competitions/">Competitions</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/showbiz/">Entertainment News</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/readertravel/">Reader Travel</a>
                        </li>
                        

                        <li>
                            <a href="/leisure/gamesreviews/">Games Reviews</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/competitionsnew/">Competitions <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/competitionsnew/readeroffers/">Reader Offers</a>
                        </li>
                        

                        <li>
                            <a href="/competitionsnew/termsandconditions/">T&amp;C's</a>
                        </li>
                        

                        <li>
                            <a href="/competitionsnew/winners/">Winners</a>
                        </li>
                        

                        <li>
                            <a href="/competitionsnew/postal/">Postal Entries</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/announcements/">Announcements <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/announcements/death_notices/">Death Notices</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/public_notices/">Public Notices</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/in_memoriam/">In Memoriam</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/acknowledgements/">Acknowledgements</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/birthdays/">Birthdays</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/anniversaries/">Anniversaries</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/greetings/">Greetings</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/births/">Births</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/all_announcements/">All</a>
                        </li>
                        

                        <li>
                            <a href="/announcements/public_notices/">Public Notices</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/eedition/">e-editions</a>
                    
                </li>
                

                <li >
                    <a href="/education/">Education <i class="m-icon-angle-down"></i></a>
                    
                    <ul>
                        <li>
                            <a href="/education/secondary-schools/">Secondary Schools</a>
                        </li>
                        

                        <li>
                            <a href="/education/6th-form-colleges/">Colleges</a>
                        </li>
                        

                        <li>
                            <a href="/education/top-rated/">Ofsted Top Rated</a>
                        </li>
                        

                        <li>
                            <a href="/education/events/">Events</a>
                        </li>
                        

                        <li>
                            <a href="/education/educationnews/">Education News</a>
                        </li>
                    </ul>
                    
                </li>
                

                <li >
                    <a href="/message-from-the-editor/">Message from the Editor</a>
                    
                </li>
            </ul>
        </span>
        <span class="primary-nav-right">
            <div class="search">
                <a href="#"><i class="m-icon-search"></i></a>
                <div class="search-tooltip">
                    <form  data-parent-id="searchContainer" class="frmSearchContainer" method="get" action="/search/">
                        <input maxlength="100" type="text" name="search" placeholder="Search" tabindex="11">
                        <button class="button button-with-icon" type="submit">
                            <i class="m-icon-search-1"></i>
                        </button>
                    </form>
                </div>
            </div>
            <div class="burger-bar trigger-mega-nav">
                <a><i class="m-icon-menu"></i></a>
            </div>
        </span>
    </div>
</nav>



    
</header>


        <div id="redesign-content">

            <div class="container dfp-top-ad-container">
                <div class="dfp-ad text-center top-dfp-ad" ><div id="DFP_top_leaderboard"></div></div>
            </div>

            
            

            

            <div class="container" id="piano-container-top"></div>
            <!-- standard StickyArticleNav --><!-- sticky article nav -->
<div id="article-sticky-desktop-nav">
    <a href="/">
        <img src="/resources/images/monogram/" alt="Chelmsford Weekly News" class="article-sticky-brand-mobile"/>
    </a>
    <h2 class="article-sticky-headline">You can get three months of Amazon Music Unlimited for free right now</h2>
    <div class="article-sticky-right">
        <div class="article-sticky-social">
            <a href="" class="article-sticky-social-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.chelmsfordweeklynews.co.uk/news/18484480.get-three-months-amazon-music-unlimited-free-right-now/?ref=fbshr">
                <span class="fa fa-facebook"></span>
            </a>
            <a href="" class="article-sticky-social-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.chelmsfordweeklynews.co.uk/news/18484480.get-three-months-amazon-music-unlimited-free-right-now/?ref=twtrec" data-share-headline="You can get three months of Amazon Music Unlimited for free right now">
                <span class="fa fa-twitter"></span>
            </a>
            <a href="whatsapp://send?text=You%20can%20get%20three%20months%20of%20Amazon%20Music%20Unlimited%20for%20free%20right%20now%0A%0Ahttp%3A%2F%2Fwww.chelmsfordweeklynews.co.uk%2Fnews%2F18484480.get-three-months-amazon-music-unlimited-free-right-now%2F%3fref%3Dwa" class="article-sticky-social-whatsapp custom-sharing">
                <span class="fa fa-whatsapp"></span>
            </a>
            <a href="#comments-anchor" class="article-ticky-social-comments">
                <i class="m-icon-chat"></i>

            </a>
        </div>
        <div class="article-sticky-search">
            <i class="m-icon-search"></i>
        </div>
        <div class="article-sticky-menu">
            <i class="m-icon-menu"></i>
            <span class="hamburger-text">Menu</span>
        </div>
    </div>
</div>

<div id="nextup-config" data-position="top" data-mobile-position="bottom" data-module-name="" data-module-path="/news/" data-track-events="false"></div>


<div id="BlockArticleContainer" class="container">
<!-- standard BlockArticleDisplay --><!-- standard BlockArticleFrontEndConfig -->


    <div id="BlockArticleDisplay" class="container">
        <article id="article" class="article-wrapper" data-id="18484480">
            <ul class="article-tags">
<li>
                    <a href="/news/">News</a>
                </li>
            </ul>


<!-- standard BlockArticleVariantStandard -->
            <time datetime="2020-05-30 09:00:00"
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp="1590825600"
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="29.05.2020">&nbsp;
            </time>


            <h1 class="headline ">Get three months of Amazon Music Unlimited for free right now</h1>


    
                <address class="author-details">
        

                    <div class="author-name-container author-no-job author-no-image">
                        <span class="author-name">
        
                            By
        

        
                            <a href="/author/profile/295742.The_Reviewed_Team/">The Reviewed Team</a>
        

        
                        </span>
        
                    </div>
                </address>
    




            <div class="article-row-container">
                <div class="article-row-container-left">
                    <div class="v2">

                        <!-- standard BlockArticleContent --><div id="BlockArticleContent">



    

        <div class="article-hero light-background">
            
            <div class="article-image-containter">
                <img src="/resources/images/11421911.jpg?display=1&amp;htype=0&amp;type=responsive-gallery" style="min-height: 355" alt="Credit: Reviewed / Betsey Goldwasser"/>

                
                    
                    <div class="nq-article-card-label-standalone nq-article-inline-card-label custom-callout-label"><h4>REVIEWED</h4></div>
                
            </div>
            <p class="hero-caption"><span>Credit: Reviewed / Betsey Goldwasser</span></p>
            
            
        </div>
    
    <div class="article-credits clearfix">

    </div>
    <!---->

    


    
    <div class="social-circles-component-v2 top-socialbar">
        <!-- standard BlockArticleComments --><button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.chelmsfordweeklynews.co.uk/news/18484480.get-three-months-amazon-music-unlimited-free-right-now/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.chelmsfordweeklynews.co.uk/news/18484480.get-three-months-amazon-music-unlimited-free-right-now/?ref=twtrec" data-share-headline="You can get three months of Amazon Music Unlimited for free right now">
    <span class="fa fa-twitter"></span>
</button>
<a href="whatsapp://send?text=You%20can%20get%20three%20months%20of%20Amazon%20Music%20Unlimited%20for%20free%20right%20now%0A%0Ahttp://www.chelmsfordweeklynews.co.uk%2Fnews%2F18484480.get-three-months-amazon-music-unlimited-free-right-now%2F%3fref%3Dwa" class="whatsapp-link">
    <button class="button button-with-icon bg-whatsapp">
        <span class="fa fa-whatsapp"></span>
    </button>
</a>
<a href="fb-messenger://share/?link=http&#37;3A&#37;2F&#37;2Fwww.chelmsfordweeklynews.co.uk/news/18484480.get-three-months-amazon-music-unlimited-free-right-now/%3fref%3Dfbm&app_id=195069717177732" class="fb-messenger-link mobile-hide">
    <button class="button button-with-icon bg-fb-messenger">
        <span class="fab fa-facebook-messenger"></span>
    </button>
</a>
<button class="button button-with-icon bg-linkedin custom-sharing mobile-toggle mobile-hide" data-share-url="https://www.linkedin.com/shareArticle?mini=true&url=" data-share-path="http://www.chelmsfordweeklynews.co.uk/news/18484480.get-three-months-amazon-music-unlimited-free-right-now/?ref=li">
    <span class="fa fa-linkedin"></span>
</button>
<a href="/my/account/emailthispage/" class="email-link mobile-toggle mobile-hide" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default bg-email">
        <span class="fa fa-envelope"></span>
    </button>
</a>
<button class="bg-ellipsis toggle-ellipsis">
    <span class="fas fa-ellipsis-h social-ellipsis"></span>
</button>


    </div>
    

    
    <div id="DFP_article_fluid_1"></div>
    

    <div class="article-body">
        <div>
            <div class="p402_hide"><p class="article-first-paragraph">
  <em>Recommendations are independently chosen by Reviewed&rsquo;s editors. Purchases you make through our links may earn us a commission.</em>
</p>
<p>
  If you&rsquo;re yet to join the world of streaming music&mdash;or you&rsquo;re looking for a new one&mdash;there&rsquo;s never been a better time to sign up for the <a href="https://www.amazon.co.uk/music/unlimited/ref=as_li_ss_tl?&amp;linkCode=ll2&amp;tag=newsquest-21&amp;linkId=e88f575d09ffd75e25b21ee0e06d15bc&amp;language=en_GB" rel="nofollow">Amazon Music Unlimted</a> Service. For a limited time, the online retail giant is offering three months of free access to its streaming music service. The offer is valid until 2nd June and subscribers won&rsquo;t be charged if they cancel before the three months are up.&nbsp;
</p><div id="inArticleAd-1" class="advert-container"><div id="DFP_in_article_mpu"></div></div>
<p>
  Amazon Music Unlimited didn&rsquo;t rank especially highly in our roundup of <a href="https://www.reviewed.com/headphones/best-right-now/the-best-music-streaming-services" rel="nofollow">streaming music services</a>. While Amazon Music&rsquo;s catalogue size is comparable to Spotify&rsquo;s, we were disappointed with the limited music recommendations and custom playlists offers. Despite this, it's a still a great choice, especially if you're already an Amazon Prime subscriber.&nbsp;
</p>
<p>
  Normally, Amazon Music Unlimited is &pound;7.99 per month for Prime Members, which is &pound;2 cheaper than its main rival, Spotify. And even though it&rsquo;s not our favourite music streaming service if you&rsquo;re already a Prime subscriber and are investing in the Amazon Echo ecosystem, an Amazon Music Unlimited subscription can save you a bit of money in the long run.&nbsp;
</p><div id="piano-container-inside-article" style="margin-bottom: 20px; clear: both;"></div>
<p>
  <a href="https://www.amazon.co.uk/music/unlimited/ref=as_li_ss_tl?&amp;linkCode=ll2&amp;tag=newsquest-21&amp;linkId=e88f575d09ffd75e25b21ee0e06d15bc&amp;language=en_GB" rel="nofollow">Sign up for three free months of Amazon Music Unlimited</a>
</p>
<p>
  <em>The product experts at <a href="https://www.reviewed.com/" rel="nofollow">Reviewed</a>&nbsp;have all your shopping needs covered. Follow Reviewed on&nbsp;<a href="https://www.facebook.com/reviewed" rel="nofollow">Facebook</a>,&nbsp;<a href="https://twitter.com/reviewed" rel="nofollow">Twitter</a>, and&nbsp;<a href="https://www.instagram.com/reviewed/" rel="nofollow">Instagram</a> for the latest deals, reviews, and more.</em>
</p>
<p>
  <em>Prices were accurate at the time this article was published but may change over time.</em>
</p>
</div><script type="text/javascript">var article_url = encodeURIComponent(window.location.href);var content_id = encodeURIComponent('everything');var site_id = '_6fwksb2gz7htprpvnbpgjrixje';var url = "//survey.g.doubleclick.net/survey?site="+site_id+"&url="+article_url+"&cid="+content_id+"&random="+(new Date).getTime();document.write('<scr'+'ipt '+'src="'+url+'" type="text/javascript">'+'</scr'+'ipt>');</script><script>try {
	                   console.log('Showing survey directly');
	                       _402_Show();
	                      } catch(e) {
	                    console.log('Try 402');
	                    console.log(e);
	                   }</script>
        </div>
        <div class="clearfix"></div>
    </div>


</div>
<!--
<div id="inArticleAd-1" class="advert-container"><div id="DFP_in_article_mpu"></div></div>


-->



                        <div id="DFP_teads"></div>







                        <div class="social-circles-component-v2 bottom-socialbar">
                            <!-- standard BlockArticleComments --><button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.chelmsfordweeklynews.co.uk/news/18484480.get-three-months-amazon-music-unlimited-free-right-now/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.chelmsfordweeklynews.co.uk/news/18484480.get-three-months-amazon-music-unlimited-free-right-now/?ref=twtrec" data-share-headline="You can get three months of Amazon Music Unlimited for free right now">
    <span class="fa fa-twitter"></span>
</button>
<a href="whatsapp://send?text=You%20can%20get%20three%20months%20of%20Amazon%20Music%20Unlimited%20for%20free%20right%20now%0A%0Ahttp://www.chelmsfordweeklynews.co.uk%2Fnews%2F18484480.get-three-months-amazon-music-unlimited-free-right-now%2F%3fref%3Dwa" class="whatsapp-link">
    <button class="button button-with-icon bg-whatsapp">
        <span class="fa fa-whatsapp"></span>
    </button>
</a>
<a href="fb-messenger://share/?link=http&#37;3A&#37;2F&#37;2Fwww.chelmsfordweeklynews.co.uk/news/18484480.get-three-months-amazon-music-unlimited-free-right-now/%3fref%3Dfbm&app_id=195069717177732" class="fb-messenger-link mobile-hide">
    <button class="button button-with-icon bg-fb-messenger">
        <span class="fab fa-facebook-messenger"></span>
    </button>
</a>
<button class="button button-with-icon bg-linkedin custom-sharing mobile-toggle mobile-hide" data-share-url="https://www.linkedin.com/shareArticle?mini=true&url=" data-share-path="http://www.chelmsfordweeklynews.co.uk/news/18484480.get-three-months-amazon-music-unlimited-free-right-now/?ref=li">
    <span class="fa fa-linkedin"></span>
</button>
<a href="/my/account/emailthispage/" class="email-link mobile-toggle mobile-hide" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default bg-email">
        <span class="fa fa-envelope"></span>
    </button>
</a>
<button class="bg-ellipsis toggle-ellipsis">
    <span class="fas fa-ellipsis-h social-ellipsis"></span>
</button>


                        </div>


                        <!-- START COMMENTS -->
                        <!-- standard ResponsiveArticleDisplayCommentsWrapperV3 --><div id="comments-feedback-anchor"></div>
<div class="comments-wrapper-v3" style="display: none;">
    
    <section>
        <!-- section from the ResponsiveCommentsInclude -->
        

        

        

        

        
            
                <p class="small muted bold">Comments are closed on this article.</p>
            
        
    </section>
</div>

                        <!-- END COMMENTS -->

                        <div data-block-pull="block-taboola-inline-pull"></div>

                        <!-- <div class="plista-container">
                            <div class="plista">
                                <div data-widget="plista_widget_belowArticle"></div> -->
                                <script type="text/javascript">
                                    // (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
                                    // }({
                                    //     "publickey": "a708bdd94577b23dc25a7e83"
                                    // }));
                                </script>
                            <!-- </div>
                        </div> -->
                    </div>
                </div>
                <div class="article-row-container-right">
                    <aside class="v2">


                        <div id="advertisingContainer">
                            <div>
                                <div class="side-ad" id="DFP_premium_mpu">
                                </div>
                            </div>
                        </div>



                        <section class="block mega-news-block">
                            <aside>
                                <!-- standard BlockMegaNewsMostPopularV3 --><section class="most-popular-component-v3">
    <ul class="nav mpcv3-nav-tabs" role="tablist">
        <li role="presentation" class="nav-item mp-tab most-read-tab"><a href="#mntab1" class="active" aria-controls="mntab1" role="tab" data-toggle="tab">Most read</a></li>
        <li role="presentation" class="nav-item mp-tab most-commented-tab"><a href="#mntab2" aria-controls="mntab2" role="tab" data-toggle="tab">Commented</a></li>
    </ul>
    <!-- block mega-news-most-popular -->
    <section class="mpcv3-container" data-name="ArticleBody (Most Popular)">
        <!-- Tab panes -->
        <div class="most-tab-content">
            <div id="mntab1" role="tabpanel" class="most-popular-content most-popular-tabbed active">
                <div class="loading-container">
                    <div class="loader">Loading...</div>
                </div>
                <ol class="most-popular-list" id="MostRead1" data-limit="10" data-offset="0" data-module="most-read" data-category="Most read" data-contains-advert="true">
                    <li style="display: none">
                        <article class="row">
                            <span class="item-count"></span>
                            <div class="col-5">
                                <a class="not-headline" href="#"><img src=""/></a>
                            </div>
                            <div class="col-7 pl-0 pr-0">
                                <a href="#"></a>
                            </div>
                        </article>
                    </li>
                    <li class="advert">
                        <div id="DFP_standard_mpu_1"></div>
                    </li>
                </ol>

                
                <div class="c-align semi-loud see-more-stories">
                    <a href="#mostFullBlock" id="most-read-jump" class="pull-right more-link" data-open="1">
                        Read more <i class="m-icon-right-open-1"></i>
                    </a>
                </div>
                

            </div>
            <div id="mntab2" role="tabpanel" class="most-popular-content most-popular-tabbed">
                <ol class="most-popular-list" id="MostCommented"  data-limit="10" data-offset="0" data-module="most-read" data-category="Most commented">
                    <li style="display: noe">
                        <article class="row">
                            <span class="item-count"></span>
                            <div class="col-5">
                                <a class="not-headline" href="#"><img src=""/></a>
                            </div>
                            <div class="col-7 pl-0 pr-0">
                                <a href="#"></a>
                            </div>
                        </article>
                    </li>
                </ol>
            </div>
        </div>
    </section>
</section>

                            </aside>
                        </section>

                        <div class="side-ad" id="DFP_standard_mpu_2"></div>

                        <section class="redesign-cta cta-component-contributions">
                            <div class="row">
                                <div class="col-12">
                                    <i class="m2-icon-ugc-cta"></i>
                                    <p>Get involved with the news in your community</p>
                                </div>

                                <div class="col-12 send-us-your-news">
                                    <a class="ugc-upload-button" data-style="redesign" data-skip-first-step="1" data-allow-media="1" data-allow-text="1" data-collection-id="137" href="/send-us-your-news">Send your stories and photos now</a>
                                </div>
                            </div>
                        </section>

                        <!--<div class="side-ad" id="DFP_standard_mpu_1"></div>-->
                        <div class="side-ad" id="DFP_on_scroll"></div>
                    </aside>
                </div>
            </div>
        </article>
    </div>

    <script src="/resources/responsive-static/build/js/comments.js?r=kG5UN5vu"></script>


<div id="block-taboola-inline-pull">
    <section class="promoted-block">
        <!-- standard taboola --><div id="taboola-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];

  var taboolaOptions = {};
  
  if (isMobile()) {
        taboolaOptions = {
            mode: 'thumbnails-b',
            container: 'taboola-thumbnails',
            placement: 'Below Article Thumbnails1',
            target_type: 'mix'
        }
  } else {
        taboolaOptions = {
            mode: 'thumbnails-a',
            container: 'taboola-thumbnails',
            placement: 'Below Article Thumbnails',
            target_type: 'mix'
        }
  }
  
  _taboola.push(taboolaOptions);
</script>

    </section>
</div><!-- standard BlockArticleFrontEndConfig -->


<div class="article-extra">

    <div class="article-continuation block-a" data-number-of-articles="">
        <article class="hidden">
            <ul class="article-tags">
                <li>
                    <span></span>
                </li>
            </ul>

            <time datetime=""
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp=""
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="">&nbsp;
            </time>

            <a href="" class="article-link"><h3></h3></a>
            <address class="author-details">
                <div class="author-image">
                    <img src="">
                </div>

                <div class="author-name-container">
                    <span class="author-name">
                        <span class="author-by-tag">By</span>
                        <a href="" class="author-profile-link"></a>

                        <a href="" target="_blank" class="twitter-button">
                            <span class="fa fa-twitter"></span>
                            <span class="author-twitter-name"></span>
                        </a>
                    </span>
                    <span class="job-title"></span>
                </div>
            </address>
            <div class="article-hero">
                <div class="article-image-containter">
                    <a href="" class="article-link"><img class="article-image" src=""></a>
                    <p class="image-caption"></p>
                </div>
                <div class="continuation-ad-unit hidden">
                    <a href=""><img src="" /></a>
                </div>
            </div>
            <div class="article-continuation-body">
                <p></p>
            </div>
            <div class="scrim">
                <a href="" class="article-link">Continue reading <i class="m-icon-right-open-1"></i></a>
            </div>
        </article>
    </div>
</div><div class="dfp-ad text-center" ><div id="DFP_leaderboard_1"></div></div><!-- standard BlockArticleFrontEndConfig -->


<div class="article-extra">

    <div class="article-continuation block-b" data-number-of-articles="">
        <article class="hidden">
            <ul class="article-tags">
                <li>
                    <span></span>
                </li>
            </ul>

            <time datetime=""
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp=""
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="">&nbsp;
            </time>

            <a href="" class="article-link"><h3></h3></a>
            <address class="author-details">
                <div class="author-image">
                    <img src="">
                </div>

                <div class="author-name-container">
                    <span class="author-name">
                        <span class="author-by-tag">By</span>
                        <a href="" class="author-profile-link"></a>

                        <a href="" target="_blank" class="twitter-button">
                            <span class="fa fa-twitter"></span>
                            <span class="author-twitter-name"></span>
                        </a>
                    </span>
                    <span class="job-title"></span>
                </div>
            </address>
            <div class="article-hero">
                <div class="article-image-containter">
                    <a href="" class="article-link"><img class="article-image" src=""></a>
                    <p class="image-caption"></p>
                </div>
                <div class="continuation-ad-unit hidden">
                    <a href=""><img src="" /></a>
                </div>
            </div>
            <div class="article-continuation-body">
                <p></p>
            </div>
            <div class="scrim">
                <a href="" class="article-link">Continue reading <i class="m-icon-right-open-1"></i></a>
            </div>
        </article>
    </div>
</div><div class="dfp-ad text-center" ><div id="DFP_leaderboard_2"></div></div><!-- standard BlockArticleFrontEndConfig -->


<div class="article-extra">

    <div class="article-continuation block-c" data-number-of-articles="">
        <article class="hidden">
            <ul class="article-tags">
                <li>
                    <span></span>
                </li>
            </ul>

            <time datetime=""
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp=""
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="">&nbsp;
            </time>

            <a href="" class="article-link"><h3></h3></a>
            <address class="author-details">
                <div class="author-image">
                    <img src="">
                </div>

                <div class="author-name-container">
                    <span class="author-name">
                        <span class="author-by-tag">By</span>
                        <a href="" class="author-profile-link"></a>

                        <a href="" target="_blank" class="twitter-button">
                            <span class="fa fa-twitter"></span>
                            <span class="author-twitter-name"></span>
                        </a>
                    </span>
                    <span class="job-title"></span>
                </div>
            </address>
            <div class="article-hero">
                <div class="article-image-containter">
                    <a href="" class="article-link"><img class="article-image" src=""></a>
                    <p class="image-caption"></p>
                </div>
                <div class="continuation-ad-unit hidden">
                    <a href=""><img src="" /></a>
                </div>
            </div>
            <div class="article-continuation-body">
                <p></p>
            </div>
            <div class="scrim">
                <a href="" class="article-link">Continue reading <i class="m-icon-right-open-1"></i></a>
            </div>
        </article>
    </div>
</div><div class="dfp-ad text-center" ><div id="DFP_leaderboard_3"></div></div><!-- standard BlockArticleFrontEndConfig -->


<div class="article-extra">

    <div class="article-continuation block-d" data-number-of-articles="">
        <article class="hidden">
            <ul class="article-tags">
                <li>
                    <span></span>
                </li>
            </ul>

            <time datetime=""
                data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp=""
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="">&nbsp;
            </time>

            <a href="" class="article-link"><h3></h3></a>
            <address class="author-details">
                <div class="author-image">
                    <img src="">
                </div>

                <div class="author-name-container">
                    <span class="author-name">
                        <span class="author-by-tag">By</span>
                        <a href="" class="author-profile-link"></a>

                        <a href="" target="_blank" class="twitter-button">
                            <span class="fa fa-twitter"></span>
                            <span class="author-twitter-name"></span>
                        </a>
                    </span>
                    <span class="job-title"></span>
                </div>
            </address>
            <div class="article-hero">
                <div class="article-image-containter">
                    <a href="" class="article-link"><img class="article-image" src=""></a>
                    <p class="image-caption"></p>
                </div>
                <div class="continuation-ad-unit hidden">
                    <a href=""><img src="" /></a>
                </div>
            </div>
            <div class="article-continuation-body">
                <p></p>
            </div>
            <div class="scrim">
                <a href="" class="article-link">Continue reading <i class="m-icon-right-open-1"></i></a>
            </div>
        </article>
    </div>
</div><!-- standard BlockArticleFrontEndConfig -->


<div id="largeMoreArticles" >


    <div class="row">
<div class="col-md-6 col-lg-8">
            <article class="nq-article-card nq-sm-tall nq-md-tall nq-lg-tall article-card-highlighted article-card-lead" data-position="">
    
                <div class="article-card-image">
                    <a href="/news/national/uk_today/18484627.best-natural-remedies-prevent-relieve-hay-fever-symptoms/">
                        <picture title="Best natural remedies to prevent and relieve hay fever symptoms. Picture: Newsquest" class="lazy" style="display: block; min-height: 1rem" data-iesrc="/resources/images/11424136.jpg?htype=0&amp;type=mc2">
                            <source srcset="/resources/images/11424136.jpg?htype=0&amp;type=mc2">
                        </picture>
                    </a>
                </div>
    

                <div class="nq-article-card-content">
    
        
    

                    <a href="/news/national/uk_today/18484627.best-natural-remedies-prevent-relieve-hay-fever-symptoms/"><h2 class="nq-article-card-headline">Best natural remedies to prevent and relieve hay fever symptoms</h2></a>
                    <div class="nq-article-meta">
                        <span class="timestamp"><span itemprop="dateModified" class="formatTimeStampEs6" data-timestamp="1590825600" data-format="homepage" data-hide-old-dates="true"></span></span>
    
    
    
                    </div>

    <!-- standard BlockArticleAdminLinks -->

                </div>
            </article>
        </div>

        <div class="col-md-6 col-lg-4">
<article class="nq-article-card nq-sm-standard nq-md-standard nq-lg-tall" data-position="">
    <!-- standard BlockArticleDetailContent -->
<div class="article-card-image">
    <a href="/news/national/uk_today/18484682.5-things-might-wrong-car-lockdown/">
        <picture title="After 10 weeks of lockdown, your car might be looking a bit like this." class="lazy" style="display: block; min-height: 1rem" data-iesrc="/resources/images/11424182.jpg?htype=0&amp;type=mc3">
            <source srcset="/resources/images/11424182.jpg?htype=0&amp;type=mc3"  media="(min-width: 320px)">
        </picture>
        
        
    </a>
</div>

<div class="nq-article-card-content">

    <!-- standard ArticleStandardLabels -->
    
    



    <a href="/news/national/uk_today/18484682.5-things-might-wrong-car-lockdown/"><h2 class="nq-article-card-headline">STALE PETROL: Is your car still safe to drive after 10 weeks of lockdown?</h2></a>

    <div class="nq-article-meta">
        <span class="timestamp"><span itemprop="dateModified" class="formatTimeStampEs6" data-timestamp="1590825600" data-format="homepage" data-hide-old-dates="true"></span></span>
        
        
        <a title="Read comments" class="comments-count" href="/news/national/uk_today/18484682.5-things-might-wrong-car-lockdown/#comments-anchor"><span><i class="m-icon-chat"></i>27</span></a>
    </div>

    <!-- standard BlockArticleAdminLinks -->

</div>

            </article>
<article class="nq-article-card nq-sm-standard nq-md-standard nq-lg-standard" data-position="">
    <!-- standard BlockArticleDetailContent -->
<div class="article-card-image">
    <a href="/news/national/uk_today/18484791.wetherspoon-staff-can-hand-pint-minimise-cross-contamination/">
        <picture title="How Wetherspoon staff can hand you your pint to minimise cross contamination. Picture: Pixabay" class="lazy" style="display: block; min-height: 1rem" data-iesrc="/resources/images/11424348.jpg?htype=0&amp;type=mc3">
            <source srcset="/resources/images/11424348.jpg?htype=0&amp;type=mc3"  media="(min-width: 320px)">
        </picture>
        
        
    </a>
</div>

<div class="nq-article-card-content">

    <!-- standard ArticleStandardLabels -->
    
    



    <a href="/news/national/uk_today/18484791.wetherspoon-staff-can-hand-pint-minimise-cross-contamination/"><h2 class="nq-article-card-headline">How Wetherspoon staff can hand you your pint to minimise cross contamination</h2></a>

    <div class="nq-article-meta">
        <span class="timestamp"><span itemprop="dateModified" class="formatTimeStampEs6" data-timestamp="1590825600" data-format="homepage" data-hide-old-dates="true"></span></span>
        
        
        
    </div>

    <!-- standard BlockArticleAdminLinks -->

</div>

            </article>
        </div>
    </div>

    <div class="row">
<div class="col-md-6 col-lg-4">
            <article class="nq-article-card nq-sm-standard nq-md-standard nq-lg-tall article-card-snap" data-position="">
    <!-- standard BlockArticleDetailContent -->
<div class="article-card-image">
    <a href="/news/national/uk_today/18484563.national-trust-full-list-38-sites-can-now-pre-book-visit/">
        <picture title="National Trust: Full list of the 38 sites you can now pre-book a visit to. Picture: PA Wire" class="lazy" style="display: block; min-height: 1rem" data-iesrc="/resources/images/11423982.jpg?htype=17&amp;type=mc3">
            <source srcset="/resources/images/11423982.jpg?htype=17&amp;type=mc3"  media="(min-width: 320px)">
        </picture>
        
        
    </a>
</div>

<div class="nq-article-card-content">

    <!-- standard ArticleStandardLabels -->
    
    



    <a href="/news/national/uk_today/18484563.national-trust-full-list-38-sites-can-now-pre-book-visit/"><h2 class="nq-article-card-headline">Can I go to a National Trust garden this weekend? Here's how to get in</h2></a>

    <div class="nq-article-meta">
        <span class="timestamp"><span itemprop="dateModified" class="formatTimeStampEs6" data-timestamp="1590825600" data-format="homepage" data-hide-old-dates="true"></span></span>
        
        
        
    </div>

    <!-- standard BlockArticleAdminLinks -->

</div>

            </article>
        </div>


        <div class="col-md-6 col-lg-4">
            <article class="nq-article-card nq-sm-standard nq-md-standard nq-lg-tall article-card-snap" data-position="">
    <!-- standard BlockArticleDetailContent -->
<div class="article-card-image">
    <a href="/news/national/uk_today/18484675.vulnerable-groups-removed-covid-19-shielding-list/">
        <picture title="These vulnerable groups have been removed from the Covid-19 shielding list" class="lazy" style="display: block; min-height: 1rem" data-iesrc="/resources/images/11014868.jpg?htype=0&amp;type=mc3">
            <source srcset="/resources/images/11014868.jpg?htype=0&amp;type=mc3"  media="(min-width: 320px)">
        </picture>
        
        
    </a>
</div>

<div class="nq-article-card-content">

    <!-- standard ArticleStandardLabels -->
    
    



    <a href="/news/national/uk_today/18484675.vulnerable-groups-removed-covid-19-shielding-list/"><h2 class="nq-article-card-headline">These vulnerable groups have been removed from the Covid-19 shielding list</h2></a>

    <div class="nq-article-meta">
        <span class="timestamp"><span itemprop="dateModified" class="formatTimeStampEs6" data-timestamp="1590825600" data-format="homepage" data-hide-old-dates="true"></span></span>
        
        
        
    </div>

    <!-- standard BlockArticleAdminLinks -->

</div>

            </article>
        </div>


        <div class="col-md-6 col-lg-4">
            <article class="nq-article-card nq-sm-standard nq-md-standard nq-lg-tall article-card-snap" data-position="">
    <!-- standard BlockArticleDetailContent -->
<div class="article-card-image">
    <a href="/news/national/uk_today/18484512.trip-dentist-will-like-post-lockdown/">
        <picture title="This is how a trip to the dentist will be like after lockdown. Picture: Newsquest" class="lazy" style="display: block; min-height: 1rem" data-iesrc="/resources/images/10950050.jpg?htype=0&amp;type=mc3">
            <source srcset="/resources/images/10950050.jpg?htype=0&amp;type=mc3"  media="(min-width: 320px)">
        </picture>
        
        
    </a>
</div>

<div class="nq-article-card-content">

    <!-- standard ArticleStandardLabels -->
    
    



    <a href="/news/national/uk_today/18484512.trip-dentist-will-like-post-lockdown/"><h2 class="nq-article-card-headline">This is how a trip to the dentist will be like after lockdown</h2></a>

    <div class="nq-article-meta">
        <span class="timestamp"><span itemprop="dateModified" class="formatTimeStampEs6" data-timestamp="1590825600" data-format="homepage" data-hide-old-dates="true"></span></span>
        
        
        
    </div>

    <!-- standard BlockArticleAdminLinks -->

</div>

            </article>
        </div>


        <div class="col-md-6 col-lg-4">
            <article class="nq-article-card nq-sm-standard nq-md-standard nq-lg-tall article-card-snap" data-position="">
    <!-- standard BlockArticleDetailContent -->
<div class="article-card-image">
    <a href="/news/national/uk_today/18484729.space-x-launch-watch-live-online-see-garden/">
        <picture title="How to watch the Space X launch live online and see it from your back garden" class="lazy" style="display: block; min-height: 1rem" data-iesrc="/resources/images/11415639.jpg?htype=0&amp;type=mc3">
            <source srcset="/resources/images/11415639.jpg?htype=0&amp;type=mc3"  media="(min-width: 320px)">
        </picture>
        
        
    </a>
</div>

<div class="nq-article-card-content">

    <!-- standard ArticleStandardLabels -->
    
    



    <a href="/news/national/uk_today/18484729.space-x-launch-watch-live-online-see-garden/"><h2 class="nq-article-card-headline">How to watch the Space X launch live online and see it from your back garden</h2></a>

    <div class="nq-article-meta">
        <span class="timestamp"><span itemprop="dateModified" class="formatTimeStampEs6" data-timestamp="1590825600" data-format="homepage" data-hide-old-dates="true"></span></span>
        
        
        
    </div>

    <!-- standard BlockArticleAdminLinks -->

</div>

            </article>
        </div>


        <div class="col-md-6 col-lg-4">
            <article class="nq-article-card nq-sm-standard nq-md-standard nq-lg-tall article-card-snap" data-position="">
    <!-- standard BlockArticleDetailContent -->
<div class="article-card-image">
    <a href="/news/national/uk_today/18483323.get-three-months-amazon-music-unlimited-free-right-now/">
        <picture title="Credit: Reviewed / Betsey Goldwasser" class="lazy" style="display: block; min-height: 1rem" data-iesrc="/resources/images/11421911.jpg?htype=0&amp;type=mc3">
            <source srcset="/resources/images/11421911.jpg?htype=0&amp;type=mc3"  media="(min-width: 320px)">
        </picture>
        
        
    </a>
</div>

<div class="nq-article-card-content">

    <!-- standard ArticleStandardLabels -->
    
    



    <a href="/news/national/uk_today/18483323.get-three-months-amazon-music-unlimited-free-right-now/"><h2 class="nq-article-card-headline">You can get three months of Amazon Music Unlimited for free right now</h2></a>

    <div class="nq-article-meta">
        <span class="timestamp"><span itemprop="dateModified" class="formatTimeStampEs6" data-timestamp="1590825600" data-format="homepage" data-hide-old-dates="true"></span></span>
        
        
        
    </div>

    <!-- standard BlockArticleAdminLinks -->

</div>

            </article>
        </div>


        <div class="col-md-6 col-lg-4">
            <article class="nq-article-card nq-sm-standard nq-md-standard nq-lg-tall article-card-snap" data-position="">
    <!-- standard BlockArticleDetailContent -->
<div class="article-card-image">
    <a href="/news/national/uk_today/18483741.types-pubs-set-reopen-first-lockdown/">
        <picture title="Pint: These are the types of pubs set to reopen first after lockdown. Picture: Pixabay" class="lazy" style="display: block; min-height: 1rem" data-iesrc="/resources/images/10381843.jpg?htype=12&amp;type=mc3">
            <source srcset="/resources/images/10381843.jpg?htype=12&amp;type=mc3"  media="(min-width: 320px)">
        </picture>
        
        
    </a>
</div>

<div class="nq-article-card-content">

    <!-- standard ArticleStandardLabels -->
    
    



    <a href="/news/national/uk_today/18483741.types-pubs-set-reopen-first-lockdown/"><h2 class="nq-article-card-headline">The type of pubs likely to reopen first after lockdown</h2></a>

    <div class="nq-article-meta">
        <span class="timestamp"><span itemprop="dateModified" class="formatTimeStampEs6" data-timestamp="1590825600" data-format="homepage" data-hide-old-dates="true"></span></span>
        
        
        <a title="Read comments" class="comments-count" href="/news/national/uk_today/18483741.types-pubs-set-reopen-first-lockdown/#comments-anchor"><span><i class="m-icon-chat"></i>2</span></a>
    </div>

    <!-- standard BlockArticleAdminLinks -->

</div>

            </article>
        </div>
    </div>
</div><section class="block most-popular-block" id="mostFullBlock" data-name="Mega Most Popular Block" data-variant="">
    <!-- standard BlockFrontEndConfig -->

    <ul class="nav most-popular-tabs" role="tablist">
        <li role="presentation" class="nav-item mp-tab most-read-tab"><a href="#tab1" class="active" aria-controls="tab1" role="tab" data-toggle="tab" id="mostPopularTab">Most popular</a></li>
        <li role="presentation" class="nav-item mp-tab most-commented-tab"><a href="#tab2" aria-controls="tab2" role="tab" data-toggle="tab" id="mostCommentedTab">Commented</a></li>
    </ul>

    <div class="most-tab-content">
        <div id="tab1" role="tabpanel" class="most-popular-content most-popular-tabbed active">
            <div class="loading-container">
                <div class="loader">Loading...</div>
            </div>
            <ol class="most-popular-list" id="MostRead1" data-limit="20" data-offset="0" data-tracking="yes" data-module="most-read" data-category="Most read">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>

            <div class="c-align semi-loud see-more-stories">
                <a href="#most-full-block" class="pull-right more-link read-more1" data-open="1">
                    Read more <i class="m-icon-right-open-1"></i>
                </a>
            </div>
        </div>

        <div id="tab2" role="tabpanel" class="most-popular-content most-popular-tabbed">
            <ol class="most-popular-list" id="MostCommented"  data-limit="10" data-offset="0" data-module="most-read" data-category="Most commented">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>
        </div>
    </div>
</section>
</div>
        </div>

        <!-- redesign ResponsiveSiteFooter -->
<div class="container">
    <div class="row">
        <div class="col-md-12">
            <div class="advert advert-leaderboard" id="DFP_bottom_leaderboard"></div>
        </div>
    </div>
</div>


<footer>
    <div class="container">
        <div class="row">
            <div class="col-md-8 footer-left">
                <nav>
                    <ul class="footer-menu">
                        <li><a href="/contact/">Contact Us</a></li>

                        <li><a href="/emailbulletins/">Newsletters</a></li>
                        
                        <li><a href="http://www.chelmsfordweeklynews.co.uk/photosales/">Photo Sales</a></li>
                        <li><a href="http://www.newsquestprinting.co.uk/">Newsquest Printing</a></li>
                        <li><a href="/advertising/">Advertise</a></li>
                        <li><a href="/archive/">Archive</a></li>
                        <li><a href="/misc/sitemap/">Site Map</a></li>
                        <li><a href="/announcements/">Announcements</a></li>
                        
                        <li><a href="http://leap.chelmsfordweeklynews.co.uk">Leap</a></li>
                        
                        <li><a href="https://www.exchangeandmart.co.uk/">Exchange and Mart</a></li>
                        <li><a href="http://www.newsquest.co.uk/terms-conditions/" target="_blank">Terms &amp; Conditions</a></li>
                        <li><a href="http://www.newsquest.co.uk/privacy-policy/" target="_blank">Privacy Policy</a></li>
                        <li><a href="http://www.newsquest.co.uk/cookie-policy/" target="_blank">Cookie Policy</a></li>
                        <li><a href="/gdpr/" class="gdpr-option" data-id="868" data-sourcepoint="chelmsfordweeklynews-gb.chelmsfordweeklynews.co.uk">Manage Consent</a></li>
                        <li><a href="http://www.newsquest.co.uk/terms-of-advertising/" target="_blank">Terms of Advertising</a></li>
                        <li><a href="http://www.newsquest.co.uk/contributor-terms/" target="_blank">Contributor Terms</a></li>
                        <li><a href="http://www.newsquest.co.uk/diversity-statement/" target="_blank">Diversity Statement</a></li>
                    </ul>
                </nav>

                <div class="row ipso-regulated">
                    <div class="col-lg-2 col-md-3 col-sm-3">
                        <div class="ipso-logo"><span>Ipso</span>regulated</div>
                    </div>
                    <div class="col-lg-10 col-md-9 col-sm-9">
                    <p>This website and associated newspapers adhere to the Independent Press Standards Organisation's Editors' Code of Practice. If you have a complaint about the editorial content which relates to inaccuracy or intrusion, then please <a href="/contact/">contact the editor here</a>. If you are dissatisfied with the response provided you can <a href="https://www.ipso.co.uk/IPSO/contactus.html">contact IPSO here</a></p>
                    </div>
                </div>
            </div>
            <div class="col-md-4">
                <p class="footer-copyright"><a href="/my/account/copyrights/">&copy;Copyright 2001-2020</a>. This site is part of Newsquest's audited local newspaper network. A Gannett Company. Newsquest Media Group Ltd, Loudwater Mill, Station Road, High Wycombe, Buckinghamshire. HP10 9TY | 01676637 | Registered in England & Wales.</p>
            </div>
        </div>
    </div>
</footer>


        <div id="fb-root"></div>


    </div>
</div>

<!-- redesign ResponsiveMegaMenu --><div id="redesign-mega-menu" style="display: none;">
    <div class="mega-menu-header container-fluid">
        <div class="row top-bar-desktop">
            <div class="col-lg-3 text-left primary-links">
                <li><a class="gold" href="https://twitter.com/search?q=%23ThereWithYou" target="blank">#ThereWithYou</a></li> 
            </div>

            <form class="col-lg-6" method="get" action="/search/">
                <div class="text-center mira-search-bar">
                    <input type="text" name="search" placeholder="Search Chelmsford Weekly News"><button type="submit" class="mira-search-button"><i class="fas fa-search"></i></button>
                </div>
            </form>

            <div class="col-lg-3 text-right cancel-button">
                <i class="hide-mega-menu m-icon-cancel-1"></i>
            </div>
        </div>
        <div class="top-bar-mobile">
            <div class="row pl-2">
                <div class="col-10 text-left primary-links">
                    <li><a class="gold" href="https://twitter.com/search?q=%23ThereWithYou" target="blank">#ThereWithYou</a></li> 
                </div>

                <div class="col-2 text-right cancel-button">
                    <i class="hide-mega-menu m-icon-cancel-1"></i>
                </div>
            </div>

            <form method="get" action="/search/">
                <div class="row">
                    <div class="col-12 text-center mira-search-bar px-2">
                        <input type="text" name="search" placeholder="Search Chelmsford Weekly News"><button type="submit" class="mira-search-button"><i class="fas fa-search"></i></button>
                    </div>
                </div>
            </form>
        </div>
    </div>
    <div class="top-bar-spacer"></div>
    <div class="top-links link-list container-fluid">
        <div class="row">
            <ul class="top-nav-area-2 px-2">
                <li><a class="default" href="/jobs/">Jobs</a></li> <li><a class="default" href="/homes/">Homes</a></li> <li><a class="default" href="/cars/">Motoring</a></li> <li><a class="default" href="/advertising/">Book an ad</a></li> <li><a class="default" href="https://directory.chelmsfordweeklynews.co.uk/" target="blank">Local listings</a></li> <li><a class="default" href="/li/">Local info</a></li> <li><a class="inverted" href="/contact/">Contact us</a></li> 
            </ul>
        </div>
    </div>
    <div class="link-list main-list container-fluid">
<div class="list-section">
            <div class="row">
                <div class="col-md-12">
                    <a href="/news/">
                        <h3>News</h3>
                    </a>
                </div>
    
        <div class="col-md-3 col-6">
                    <a href="/news/localnews/">Local News</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/news/traffic/">Traffic</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/news/national/">National</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/news/emailtheeditor/">Email the Editor</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/news/general-election/">General Election</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/news/coronavirus/">Coronavirus</a>
                </div>
    
            </div>
        </div>


        <div class="list-section">
            <div class="row">
                <div class="col-md-12">
                    <a href="/sport/">
                        <h3>Sport</h3>
                    </a>
                </div>
    
        <div class="col-md-3 col-6">
                    <a href="/sport/conference_south/">Conference South</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/sport/localsport/">Local Sport</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/sport/county/">County Sport</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/sport/national/">National Sport</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/sport/cricket/">Cricket</a>
                </div>
    
            </div>
        </div>


        <div class="list-section">
            <div class="row">
                <div class="col-md-12">
                    <a href="/leisure/">
                        <h3>What's On</h3>
                    </a>
                </div>
    
        <div class="col-md-3 col-6">
                    <a href="/leisure/music/">Music</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/leisure/competitions/">Competitions</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/leisure/showbiz/">Entertainment News</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/leisure/readertravel/">Reader Travel</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/leisure/gamesreviews/">Games Reviews</a>
                </div>
    
            </div>
        </div>


        <div class="list-section">
            <div class="row">
                <div class="col-md-12">
                    <a href="/competitionsnew/">
                        <h3>Competitions</h3>
                    </a>
                </div>
    
        <div class="col-md-3 col-6">
                    <a href="/competitionsnew/readeroffers/">Reader Offers</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/competitionsnew/termsandconditions/">T&amp;C's</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/competitionsnew/winners/">Winners</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/competitionsnew/postal/">Postal Entries</a>
                </div>
    
            </div>
        </div>


        <div class="list-section">
            <div class="row">
                <div class="col-md-12">
                    <a href="/announcements/">
                        <h3>Announcements</h3>
                    </a>
                </div>
    
        <div class="col-md-3 col-6">
                    <a href="/announcements/death_notices/">Death Notices</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/announcements/public_notices/">Public Notices</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/announcements/in_memoriam/">In Memoriam</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/announcements/acknowledgements/">Acknowledgements</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/announcements/birthdays/">Birthdays</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/announcements/anniversaries/">Anniversaries</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/announcements/greetings/">Greetings</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/announcements/births/">Births</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/announcements/all_announcements/">All</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/announcements/public_notices/">Public Notices</a>
                </div>
    
            </div>
        </div>


        <div class="list-section">
            <div class="row">
                <div class="col-md-12">
                    <a href="/eedition/">
                        <h3>e-editions</h3>
                    </a>
                </div>
    
            </div>
        </div>


        <div class="list-section">
            <div class="row">
                <div class="col-md-12">
                    <a href="/education/">
                        <h3>Education</h3>
                    </a>
                </div>
    
        <div class="col-md-3 col-6">
                    <a href="/education/secondary-schools/">Secondary Schools</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/education/6th-form-colleges/">Colleges</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/education/top-rated/">Ofsted Top Rated</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/education/events/">Events</a>
                </div>
        

                <div class="col-md-3 col-6">
                    <a href="/education/educationnews/">Education News</a>
                </div>
    
            </div>
        </div>


        <div class="list-section">
            <div class="row">
                <div class="col-md-12">
                    <a href="/message-from-the-editor/">
                        <h3>Message from the Editor</h3>
                    </a>
                </div>
    
            </div>
        </div>
    </div>

</div>

</body>

<!-- standard GoogleDfp --><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<script>
window.domComplete = performance.now();
</script>
<!-- Promos -->
<script type="text/javascript">
var promoUnits = [{id:3,title:'Property England and Wales',boost:1,destination:'/homes/?utm_source=Chelmsford+Weekly+News&utm_medium=earpiece-banner&utm_campaign=Property+England+and+Wales&utm_content=1',image_id:6684042,position:'promoUnitHeader,promoUnitMid1,promoUnitMid2',target:'_self',mobile:0,tablet:1,desktop:1},
{id:2,title:'Jobs England and Wales',boost:1,destination:'/jobs/?utm_source=Chelmsford+Weekly+News&utm_medium=earpiece-banner&utm_campaign=Jobs+England+and+Wales&utm_content=1',image_id:6684024,position:'promoUnitHeader,promoUnitMid1,promoUnitMid2',target:'_self',mobile:1,tablet:1,desktop:1},];
</script>
<script type="text/javascript">window.Adomik = window.Adomik || {};  Adomik.randomAdGroup = function() {    var rand = Math.random();    switch (false) {      case !(rand < 0.09): return "ad_ex" + (Math.floor(100 * rand));      case !(rand < 0.10): return "ad_bc";      default: return "ad_opt";    }  };</script>

<script type="text/javascript">
path = document.location.href.split("/");
var prop30 = qs.get('lp');
var prop43 = qs.get('ref');
var pType="BlockArticleModule"

if (pType === 'BlockArticleModule' || pType === 'NationalNewsModule' || pType === 'BlockWhatsOnModule') {
    pType = 'ArticleModule';
}
for(x=4; x<7; x++)
{
    if (typeof path[x] == 'undefined')
    {
        path[x] = '';
    }
    if(path[x] == "" || (pType == "ArticleModule" && path[x].match(/[0-9]+\./)) || (path[x].indexOf('?') > -1))
    {
        path[x] = path[x-1];
    }
    else
    {
        path[x] = path[x-1] + "/" + path[x];
    }
    path[x] = path[x].replace(/\/undefined/g,"");
}
sitename = path[2].split(".");

pathN= unescape(document.location.pathname.toString());
matches = pathN.match(/(\w+)\.(in|near|compare)\.([\,a-zA-Z0-9\ _-]+)[\/]?$/);
detailMatches = pathN.match(/(\w+)\.detail\.(.*)$/);
if (detailMatches !== null && detailMatches.length > 1)
{
    matches = detailMatches;
}

if (matches !== null && matches.length > 1)
{
    var subfolder = '';
    path[3] = 'li';
    path[4] = 'li/'+subfolder;
    path[5] = 'li/'+subfolder+'/'+matches[1];
    path[6] = 'li/'+subfolder+'/'+matches[1];
}
if (pathN === '/')
{
    path[3] = 'homepage';
    path[4] = 'homepage';
    path[5] = 'homepage';
    path[6] = 'homepage';
}


function filterArray(arr) {
    var retArr = [];
    $.each(arr, function(i, part) {
        if (part !== '') {
            retArr.push(part);
        }
    });

    return retArr;
}
</script>


<script type="text/javascript">
var known = $.cookie('__siren') ? '1' : '0' ;
var jobsAndHomes = qs.decode('');

function getQs(name, src) {
    return (typeof src === 'object' && typeof src[name] !== 'undefined') ? decodeURIComponent(src[name]) : '';
}

</script>
<script type="text/javascript">
var prop30 = qs.get('lp');
var prop43 = qs.get('ref');
if (window.screen.width < 728 && typeof MobileDetect !== "undefined") {
    switch('BlockArticleModule') {
    case 'BlockWhatsOnModule':
    $('#DFP_premium_mpu').addClass('col-lg-4 col-md-5 col-sm-12 mb-3');
    var d = $('<div class="row" style="margin: 0 auto; text-align: center"></div>').append($('#DFP_premium_mpu'));
        $('.articles_row_2').after(d);
        break;
    case 'EmailBulletinModule':
        $('#DFP_bottom_leaderboard').remove();
        $('#DFP_out_of_page').remove();
        break;
    case 'ResponsiveHomepageModule':
        // remove some things we're going to ger rid of
        $('#DFP_premium_mpu').remove();
        $('#DFP_standard_mpu_1').remove();
        $('#DFP_standard_mpu_2').remove();

        // thsi is wrapped in an article tag
        $('#DFP_high_vis').parent().remove();

        $('#sectionHomepageSport .content .articles-list article:nth-child(4)').after($('#DFP_standard_mpu_1').parent());
        $('#DFP_premium_mpu_mobile').attr('id', 'DFP_premium_mpu');
        $('#DFP_high_vis_mobile').attr('id', 'DFP_high_vis');
        $('#DFP_standard_mpu_2_mobile').attr('id', 'DFP_standard_mpu_2');
        $('#DFP_standard_mpu_1_tablet').attr('id', 'DFP_standard_mpu_1');
        // move cta
        $('#sectionHomepageNews .articles-list article:nth-child(9)').after($('#cta1'));
        break;
    case 'BlockArticleModule':
        
        $('#DFP_premium_mpu').remove();
        $('#DFP_on_scroll').remove();

        if('1' !== ''){
            var dfp_1 = $('#DFP_standard_mpu_1').css({
                "margin-bottom": "18px",
                "text-align": "center"
            });
            $('#DFP_standard_mpu_1').remove();
            $('#DFP_standard_mpu_2').after(dfp_1);

            var dfp_2 = $('#DFP_standard_mpu_2').css({
                "margin-bottom": "18px",
                "text-align": "center"
            });
            $('#DFP_standard_mpu_2').remove();
            $('.cta-component-contributions').after(dfp_2);
        }
        
        break;
    case 'ResponsiveAnnouncementModule':
        break;
    case 'BlockHomepageModule':
        var listType = 'simple';
        var listElement = $('.block.mega-news-block');
        if (typeof listElement !== 'undefined') {
            listType = listElement.data('variant');
        }

        if (listElement.data('name') === 'Long News List') {
            // This should always be moved this way.
            var elementString = '<div class="col-md-12" style="margin: 0 auto 20px; text-align: center"></div>';
            var d = $(elementString).append($('#DFP_premium_mpu'));
            $('article:eq(3)').parent().after(d);

            var elementString = '<div class="col-md-12" style="margin: 0 auto 20px; text-align: center"></div>';
            var newEl = $(elementString).append($('#DFP_high_vis'));
            $('article:eq(8)').parent().after(newEl);

            elementString = '<div class="col-md-12" style="margin: 0 auto 20px; text-align: center"></div>';
            newEl = $(elementString).append($('#DFP_standard_mpu_1'));
            $('article:eq(10)').parent().after(newEl);

            elementString = '<div class="row"><div class="col-md-12" style="margin: 0 auto 20px; text-align: center"></div></div>';
            newEl = $(elementString).find('.col-md-12').append($('#DFP_standard_mpu_2'));
            $('div[data-block-pull="interstitialA"]').before(newEl);

            elementString = '<div class="col-md-12" style="margin: 0 auto 20px; text-align: center"></div>';
            newEl = $(elementString).append($('#DFP_leaderboard_1'));
            $('.mega-news-mp-tabs').parent().before(newEl);
        }
        //$('#DFP_standard_mpu_1').css('margin', '0 auto 20px').css('text-align', 'center');
        break;
    default:
        $('#DFP_premium_mpu').remove();
        $('#DFP_standard_mpu_2').remove();
        $('#DFP_standard_mpu_1').remove();
        $('#DFP_leaderboard_1').attr('id', 'DFP_standard_mpu_1');
        $('#DFP_bottom_leaderboard').remove();
        break;
    }

    // Hack for the mobile article details page on non-responsive sites. Do it here so we don't change the switch.
    if ('BlockArticleModule' === 'ArticleModule') {
        $('#DFP_standard_mpu_1').after($('#gwidget'));
    }


} else if (window.screen.width >= 728 && window.screen.width < 770 && typeof MobileDetect !== "undefined") {
    switch('BlockArticleModule') {
    case 'EmailBulletinModule':
        $('#DFP_bottom_leaderboard').remove();
        break;
    case 'ResponsiveHomepageModule':
        $('#DFP_standard_mpu_1_tablet').attr('id', 'DFP_standard_mpu_1');
        $('#DFP_high_vis').remove();
        $('#DFP_premium_mpu_mobile').attr('id', 'DFP_high_vis').removeClass('mobile-only');
        break;
    }
}

// remove out of page
if (window.screen.width >= 728) {
    $('#DFP_out_of_page').remove();
}

</script>

<script type="text/javascript">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</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.3/umd/popper.min.js"></script>


<script src="/resources/responsive-static/scripts/legacy/nile/components/fotorama/fotorama.js?cb=kG5UN5vu"></script>



<script src="/resources/responsive-static/build/js/redesign-article.js?cb=kG5UN5vu"></script>






<script src="/__siren/"></script>


    
<script src="//uatu.newsquestdigital.co.uk/collector.php?article_id=18484480&site_id=111"></script>
    

    
<!-- <script src="/resources/responsive-static/scripts/legacy/nile/other/article-continuation.js?r=kG5UN5vu"></script> -->
    

<script src="//uatu.newsquestdigital.co.uk/recommender-json-2.php?article_id=18484480&site_id=111"></script>


<!-- standard AudienceTracking -->
<script type="text/javascript">
    var s_account="newsquestgroupprod";
</script>

<script type="text/javascript" src="/resources/static/standard/texts/js/VisitorAPI.js?cb=kG5UN5vu"></script>
<script type="text/javascript" src="/resources/static/standard/texts/js/omniture.js?cb=kG5UN5vu"></script>

<script type="text/javascript">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</script>
<!-- End SiteCatalyst code version: H.19.3. -->



<script src="https://tags.crwdcntrl.net/c/4821/cc.js?ns=_cc4821" id="LOTCC_4821"></script>
<script>
_anonhash="";
if(_anonhash != '') {
    _cc4821.add("tp", "MFNQ");
    _cc4821.add("tpid", _anonhash);
}
_cc4821.add("int", "Newsquest : context : " + targeting['context']);
_cc4821.add("seg", "Newsquest : known : " + targeting['k']);
_cc4821.add("dem", "Newsquest : gender : " + targeting['g']);
_cc4821.add("dem", "Newsquest : ageband : " + targeting['a']);
//_cc4821.add("int", "Newsquest : jobsectors : " + targeting['jbsjs']);

tmpSectors = targeting['jbsjs'].split(',');

$.each(tmpSectors, function (i, val) {
  _cc4821.add("int", "Newsquest : jobsectors : " + val);
});

addAudienceProjectDataToLotame(_cc4821,"AudienceProject");


_cc4821.bcp();

</script>




<script src="//platform.twitter.com/widgets.js"></script>
<script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script>
</html>